Back to overview
Downtime

Service disruption: Production and Enterprise Servers

May 7, 2026 at 2:00am UTC
Affected services
coassemble.com
api.coassemble.com
enterprise.coassemble.com
api.enterprise.coassemble.com

Resolved
May 7, 2026 at 2:54am UTC

Both our Production (Standard Release) and Enterprise (Controlled Release) servers are now fully restored and operating as normal. The disruption was caused by an outage at one of our third-party infrastructure providers. We are awaiting a full post-incident report from the provider and will update this incident with any further detail once received.

Updated
May 7, 2026 at 2:41am UTC

The Enterprise (Controlled Release) server is back online. Both servers are now operational and we are monitoring to confirm full stability.

Updated
May 7, 2026 at 2:10am UTC

The cause has been identified as an outage at one of our third-party infrastructure providers.

Created
May 7, 2026 at 2:00am UTC

We are aware that our Production (Standard Release) and Enterprise (Controlled Release) servers are currently unavailable. We are investigating the cause and will provide an update shortly.