Back to overview
Resolved

Video uploads currently unavailable

Sep 9, 2026 at 1:12am UTC
Affected services
api.coassemble.com
api.enterprise.coassemble.com
lms.coassemble.com

Resolved
Sep 10, 2026 at 6:06am UTC

Video uploads have been restored. New uploads and processing are working again across Production, Enterprise, and LMS.

Created
Sep 9, 2026 at 1:12am UTC

Video uploads are currently not completing as expected on Production, Enterprise, and LMS. We are investigating and working on a fix. Other parts of the platform remain available.